Voting application

The application runs in any modern web browser. For the best experience and security we recommend updating your browser and operating system to the latest version.

Below is list of supported and tested browsers and operating systems.

Browser

  • Microsoft Internet Explorer 10 or later
  • Microsoft Edge – all versions
  • Google Chrome – all versions
  • Opera 15 or later
  • Firefox 41 or later
  • Safari 9 or later (Does not run in Safari private window.)

Operating systems

  • MS Windows 7+
  • Apple OS X 10+
  • Google Android 4+
  • Apple iOS 8+

Administrative application

Browser

  • Google Chrome
  • Firefox 41 or later

Operating systems

  • MS Windows 7 or later
  • Mac OS X 10 or later

General requirements

  • JavaScript – our application runs in browser and therefore requires a browser with enabled JavaScript.
  • LocalStorage&SessionStorage – application uses these to speed up page loading and to enhance user experience.